Problema con pedalera Alessis...

Ir abajo

Problema con pedalera Alessis...

Mensaje  pelado el Miér Dic 09, 2009 9:48 am

Hola a todos...
Desde ya gracias por ayudarme...

El asunto es que tengo una pedalera alessis guitar fx que lo unico que hace es meter ruidos extraños y no hay manera que le encuentre la vuelta para usarla con el ampli (Wenstone Tubetronic GE-1600 H) Ojala pudiera explicar bien el problema... pareciera que no puedo usar ninguna distorsion de la pedalera y ccuando pretendo usar la distorsion del equipo y "colorearla", no se logra NADA potable...
He probado de conectarla tanto por adelante (Input) como por la entrada de efectos...

Quizas alguno de ustedes me pueda decir que joraca hago mal...

Gracias a todos!!!!

pelado

Cantidad de envíos : 13
Fecha de inscripción : 11/09/2009
Edad : 48
Localización : Trelew

http://www.labestiadelburdel.blogspot.com

Volver arriba Ir abajo

Re: Problema con pedalera Alessis...

Mensaje  Mojarrita el Sáb Dic 12, 2009 12:55 pm

¿El problema es solamente con las distorsiones de la pedalera?
avatar
Mojarrita

Cantidad de envíos : 5
Fecha de inscripción : 29/11/2009
Localización : Resistencia, Chaco

Volver arriba Ir abajo

Re: Problema con pedalera Alessis...

Mensaje  pelado el Lun Dic 14, 2009 10:40 am

... basicamente, si...
El asunto es que la pedalera con el laney anda un fierro!!!
Estube pensando si no sera una cuestion mas del volumen del loop de efectos... que se yo...

pelado

Cantidad de envíos : 13
Fecha de inscripción : 11/09/2009
Edad : 48
Localización : Trelew

http://www.labestiadelburdel.blogspot.com

Volver arriba Ir abajo

Re: Problema con pedalera Alessis...

Mensaje  Mojarrita el Lun Dic 14, 2009 3:41 pm

¿Y que clase de ruidos hace? ¿no seran tus cables?, si podes graba algo como para orientarnos mejor.
avatar
Mojarrita

Cantidad de envíos : 5
Fecha de inscripción : 29/11/2009
Localización : Resistencia, Chaco

Volver arriba Ir abajo

Re: Problema con pedalera Alessis...

Mensaje  pelado el Mar Dic 15, 2009 11:17 am

Principalmente cuando esta seteada alguna distorsion... hace ruidos increibles... acoples de los mas extraños... y cuando pasas al efecto siguiente (sin distorsion) desaparece...
Los cables son nuevos... el ampli tambien... la pedalera anda bien en el Laney... la guitarra recableada, con mi otra guitarra hace lo mismo...
Rarisimo...

pelado

Cantidad de envíos : 13
Fecha de inscripción : 11/09/2009
Edad : 48
Localización : Trelew

http://www.labestiadelburdel.blogspot.com

Volver arriba Ir abajo

Re: Problema con pedalera Alessis...

Mensaje  elviejocesar el Jue Dic 17, 2009 11:49 am

suele pasar que cuando los microfonos de la guitarra son malos y le pones una distorcion con mucho gain suele tirar esos acoples horribles... quiza es eso lo que te pasa que marca son los microfonos de la viola?? que viola y modelo tenes??
saludos!

elviejocesar

Cantidad de envíos : 19
Fecha de inscripción : 25/08/2009

Volver arriba Ir abajo

Re: Problema con pedalera Alessis...

Mensaje  pelado el Lun Dic 28, 2009 5:16 pm

No che... tengo una buena viola... Los mics son shaller, y me pasa lo mismo con cualquiera que enchufe...
Tendre que probar con el nivel de entrada de el loop de efectos... Tengo un Wenstone gh1600 y tengo la posibilidad de regular la cantidad de señal que entra de la pedalera al loop...

pelado

Cantidad de envíos : 13
Fecha de inscripción : 11/09/2009
Edad : 48
Localización : Trelew

http://www.labestiadelburdel.blogspot.com

Volver arriba Ir abajo

Re: Problema con pedalera Alessis...

Mensaje  ah? el Jue Dic 31, 2009 1:01 pm

...em relación al tema del nivel de salida, lo ideal es que el nivel del efecto sea igual al de la guitarra en bypass...supongo que como es digital no tiene true bypass. Manda la señal en bypass y no satures el ampli, luego pon el efecto y el nivel debe ser el mismo. Si sigue acoplando es por la ganancia de la distorsión, si disminuyes el drive debiera dejar de acoplar, si no es una opción para lo que tocas el bajar el drive y SIGUES acoplando, no queda más que buscar otra distorsión ( en el peor de los casos puedes recortar agudos a ver si mejora algo)...

...suerte...
avatar
ah?

Cantidad de envíos : 7
Fecha de inscripción : 01/12/2009

Volver arriba Ir abajo

Re: Problema con pedalera Alessis...

Mensaje  StevieRayOne el Miér Ene 06, 2010 2:09 pm

Y... sebe ser el equipo.... saludos
avatar
StevieRayOne

Cantidad de envíos : 16
Fecha de inscripción : 27/08/2009

Volver arriba Ir abajo

Re: Problema con pedalera Alessis...

Mensaje  pelado el Jue Ene 07, 2010 10:00 am

Gracias a todos...
Y a probar se ha dicho!!!

pelado

Cantidad de envíos : 13
Fecha de inscripción : 11/09/2009
Edad : 48
Localización : Trelew

http://www.labestiadelburdel.blogspot.com

Volver arriba Ir abajo

Re: Problema con pedalera Alessis...

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.